Skip to content

Empathy is now working with gnome-ppp (PPPD) connection on Ubuntu 9.10

2010 January 18
by Hardik Dalwadi

Since Reliance NetConnect Broadband+ modem is not working with Network Manager, Ubuntu 9.10. I am using it with gnome-ppp.  But  great workaround omes with great bugs :(. Now my Empathy is not working, which is one of best feature of Ubuntu 9.10 release. As i am frequent user of GTALK / Desktop Sharing facility, it’s legitimate to say this statment 😉

In simple word, if you are on ppp connection (Say Reliance NetConnect Broadband+),  empathy would not connect. It will give connection error. Here is quick workaround:

Launch Gnome Configuration Editor (gconf Editor) :: ALT + F2 -> gconf-editor

Search for “Empathy” :: Ctrl + F -> “Empathy”

In List of search result, look for “/apps/empathy”

In List of  keys, look for “use_conn”

Uncheck checkbox of “use_conn” value and close it

Now connect Empathy over your ppp connection.  Now i can say great workaround comes with another great workaround :)

6 Responses leave one →
  1. srikant permalink
    January 20, 2010

    thanks yaar..it worked for me..iam using linuxmint helena..
    i was really stucked with this problem..
    ..

  2. January 20, 2010

    @ Srikant,

    Thanks for feedback. it’s upstream bug from Empathy. I will post more details later.

  3. May 13, 2010

    hai bro, thx ya, it works for me too in ubuntu hardy edition

  4. Anurag permalink
    September 9, 2010

    Thanks dear, I was also stuck with this problem. You really rock.

  5. Planck permalink
    October 14, 2011

    Thanks, man. Now i can use my empathy. I use Debian 6.0.

Trackbacks and Pingbacks

  1. Empathy is now working with gnome-ppp (PPPD) connection on Ubuntu … | Empath Intelligence Blog

Leave a Reply

Note: You can use basic XHTML in your comments. Your email address will never be published.

Subscribe to this comment feed via RSS

Ubuntu